martes, 4 de agosto de 2015

Mi equipo / CPU / placa base nuevo no da señal de video: la solución

Aunque es un problema muy común y la mayoría acaba enviando la placa o equipo de nuevo al servicio técnico o devolviéndolo (si es nuevo). Es un problema que se suele suceder al cambiar la placa base por una nueva, o al montar un equipo a piezas nuevo, se ha cambiado la tarjeta gráfica... Y también se puede dar en equipos que llevan funcionado ya bastante tiempo. Y suele tener una solución muy sencilla.



Equipos nuevos o con hardware nuevo:


Por ejemplo, hoy mismo me han llamado a ver si podía pasarme por la casa de un vecino, porque se compro una placa base ASRock Q1900-ITX, lo montó todo y cuando termino y encendió el equipo, el equipo no dio señal de vídeo... y no sabía si es que la placa estaba estropeada, si montó mal, etc.

En equipos recién montados o que se la realizado cambios hardware, la solución suele ser muy simple: borrar la CMOS. Ello es debido a que el motivo usual del problema suele ser que en la BIOS, pues está predeterminado como salida de vídeo una tarjeta dedicada (y no la hay... es el caso de esta tarde), o es la integrada y entonces no saca nada por la tarjeta dedicada, etc. A veces incluso es que la salida de vídeo es la salida HDMI y solo tienes un monitor VGA por ejemplo (y similares). En el caso concreto que mencioné, el problema es que en la BIOS estaba configurada para usar una tarjeta gráfica dedicada como primera opción y como no la había (quien compra esa placa no suele ponerla), pues aunque probó todas las salidas de la gráfica integrada, ninguna daba señal.

Al borrar la CMOS, cuando vuelvas a arrancar el equipo, fijo que te dará señal de vídeo y te pedirá que configures los valores correctos en la BIOS... en ese momento podrás elegir la salida correcta de video (si es la gráfica integrada o una dedicada, etc). Guardas cambios y reinicias. Al arrancar el equipo de nuevo ya no deberías tener más problemas.

Para hacerlo tienes que tener acceso a la placa base del equipo, buscar en donde está el jumper de la CMOS, que normalmente al lado figura un texto como CLRBIOS, CLRCMOS, CCMOS, CLRCMOS1... por ejemplo en la placa mencionada está situado:



El jumper es como este:



La cubierta cubre y hace contacto los pines P1 y P2 (en la imagen es roja, pero es más común que sea negra o azul, aunque lo del color no importa). Hay que sacar la cubierta y con ella cubrir los pines P2 y P3 durante al menos 10 segundos. Posteriormente vuelve a colocarla en donde estaba (puenteando los pines P1 y P2)... Si tienes dudas mira el manual de la placa base. Una vez realizado esto, ya puedes volver a montar todo y encender el equipo.

Otro posible problema, aunque menos común, es que instalemos un solo módulo de memoria en la placa y no sea en el el banco cero (normalmente lo llaman 0, A1, etc en la documentación de la placa base)... En ese caso, es solo cuestión de poner el módulo de memoria en el banco correcto. Esto no es nada usual, pero en algunas placas se produce y no da ningún tipo de error ni nada.

En equipos que llevan tiempo funcionado


Puede ser por varios motivos, desde que la tarjeta gráfica u otra parte del equipo está estropeada, hasta uno relativamente común: hay que limpiar los módulos de memoria RAM, que es lo que voy a decir como hacer.



Para hacerlo hay que sacar los módulos de memoria (hay que abrir el equipo). Y para limpiarlos necesitamos un cepillo de dientes (de los normales), alcohol isopropilico (este no el típico que suele haber en las casas,  pero es igualmente fácil de conseguir y no es caro) y una goma de borrar lápiz (las MILAN Nata van muy bien). El procedimiento es el siguiente:

Echamos unas gotas de alcohol en las cerdas de cepillo.
Con el cepillo le damos una cepillada por la zona de los contactos (con cuidado).
Después frotamos con la goma esa zona.
Soplamos para que no queden restos.


Y volvemos a colocar los módulos de memoria. Con esto debería volver a un normal funcionamiento.

Este no es un problema habitual, pero tampoco infrecuente, especialmente ahora que los equipos se usan durante muchos más años y que hay un gran mercado de equipos de segunda mano. Y si llevas a una tienda un equipo con este problema, pues en demasiados casos lo que te harán es poner nuevos módulos de RAM... con esta solución y por unos céntimos que gastes en alcohol, pues lo solucionas y te ahorras decenas de euros o dolares.

No hay comentarios:

Publicar un comentario